Increased Error Rates
Incident Report for WhatConverts
Resolved
All available call recordings have been processed and restored.
Posted over 1 year ago. Mar 01, 2017 - 09:22 EST
Update
Call notifications are now processing. The recording backlog is currently being processed.
Posted over 1 year ago. Feb 28, 2017 - 17:02 EST
Update
Tracking script delivery and call routing have been resolved. We are still working on call notifications and recording processing.
Posted over 1 year ago. Feb 28, 2017 - 16:05 EST
Identified
We are currently experiencing intermittent issues with call notifications, call recording processing, call routing (small percentage of calls), and tracking script delivery. This is a result of the issues with Amazon S3 in US-EAST-1.

An update will be provided as soon as we have more information on a fix.
Posted over 1 year ago. Feb 28, 2017 - 14:34 EST