Call Connections

Incident Report for WhatConverts

Resolved

This incident has been resolved and all calls are correctly routing to their destination.
Posted Nov 30, 2020 - 15:43 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2020 - 15:18 EST

Identified

The carrier has identified an issue and it working on a fix.
Posted Nov 30, 2020 - 14:38 EST

Investigating

We are currently experiencing an issue with calls not connecting to their destination numbers. We are working with our carrier to resolve to the issue as soon as possible.
Posted Nov 30, 2020 - 12:31 EST
This incident affected: Call Routing.