Call Tracking Service Being Restored

Incident Report for WhatConverts

Resolved

Call Tracking: Resolved - The issue affecting call tracking has been resolved. Service is now fully operational.
Posted Feb 07, 2025 - 09:56 EST

Monitoring

Partial Service - We've rerouted connections to improve call routing while our carrier addresses a temporary issue. Monitoring progress and expect full resolution soon.
Posted Feb 07, 2025 - 09:45 EST
This incident affected: Call Routing.